Ignore:
Timestamp:
Oct 29, 2008, 12:00:17 AM (16 years ago)
Author:
broder
Message:

Include the hostname in the generated SSL certs so that the Java
keytool will accept them

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/packages/invirt-vnc-server/debian/invirt-vnc-server.postinst

    r1414 r1415  
    2727       
    2828        if ! [ -e /etc/invirt/vnc/server.crt ]; then
    29             openssl req -new -x509 -nodes -sha1 -subj '/' -key /etc/invirt/vnc/server.pem \
     29            openssl req -new -x509 -nodes -sha1 -subj "/CN=$(hostname -f)" -key /etc/invirt/vnc/server.pem \
    3030                > /etc/invirt/vnc/server.crt
    3131        fi
Note: See TracChangeset for help on using the changeset viewer.