Ignore:
Timestamp:
Oct 5, 2008, 4:53:42 AM (16 years ago)
Author:
broder
Message:

Update config files to work with Hardy

Switch them to use DEB_TRANSFORM_FILES in the process

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/packages/sipb-xen-console/debian/rules

    r683 r1062  
    11#!/usr/bin/make -f
    22
    3 DEB_AUTO_UPDATE_DEBIAN_CONTROL = 1
    43DEB_DIVERT_EXTENSION = .sipb-xen
     4DEB_TRANSFORM_FILES_sipb-xen-console += \
     5        /etc/init.d/bootmisc.sh.sipb-xen \
     6        /etc/nsswitch.conf.sipb-xen \
     7        /etc/nscd.conf.sipb-xen \
     8        /etc/pam.d/sshd.sipb-xen \
     9        /etc/ssh/sshd_config.debathena.sipb-xen
     10
     11ifneq ($(wildcard /usr/share/base-files/nsswitch.conf),)
     12    DEB_CHECK_FILES_SOURCE_/etc/nsswitch.conf.sipb-xen = \
     13        /usr/share/base-files/nsswitch.conf
     14endif
     15
    516DEB_DIVERT_FILES_sipb-xen-console += \
    6         /etc/init.d/bootmisc.sh \
    7         /etc/conserver/conserver.cf \
    8         /etc/motd \
    9         /etc/nscd.conf \
    10         /etc/nsswitch.conf \
    11         /etc/pam.d/ssh \
    12         /etc/ssh/sshd_config
     17        /etc/conserver/conserver.cf.sipb-xen \
     18        /etc/motd.sipb-xen
    1319
    1420include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracChangeset for help on using the changeset viewer.