source: trunk/packages/xen-common/xen-common/debian/patches/.svn/text-base/xendomains.dpatch.svn-base @ 34

Last change on this file since 34 was 34, checked in by hartmans, 17 years ago

Add xen and xen-common

File size: 766 bytes
Line 
1#! /bin/sh /usr/share/dpatch/dpatch-run
2## xendomains.dpatch by Guido Trotter <ultrotter@debian.org>
3##
4## All lines beginning with `## DP:' are a description of the patch.
5## DP: No description.
6
7@DPATCH@
8diff -urNad xen-common-3.0.4-1~/tools/examples/init.d/xendomains xen-common-3.0.4-1/tools/examples/init.d/xendomains
9--- xen-common-3.0.4-1~/tools/examples/init.d/xendomains        2007-04-18 11:09:05.000000000 +0100
10+++ xen-common-3.0.4-1/tools/examples/init.d/xendomains 2007-05-23 13:29:06.691900880 +0100
11@@ -175,9 +175,9 @@
12 
13 parseln()
14 {
15-    name=`echo "$1" | cut -c0-17`
16+    name=`echo $1 | cut -d\  -f1 `
17     name=${name%% *}
18-    rest=`echo "$1" | cut -c18- `
19+    rest=`echo $1 | cut -d\  -f2-`
20     read id mem cpu vcpu state tm < <(echo "$rest")
21 }
22 
Note: See TracBrowser for help on using the repository browser.