Last change
on this file since 2905 was
2888,
checked in by gdb, 15 years ago
|
Made the hvirt-devconfig package into a single hvirt-config package
|
-
Property svn:executable set to
*
|
File size:
420 bytes
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
4 | |
---|
5 | binary-install/hvirt-devconfig:: |
---|
6 | # Versions of CDBS newer than ours do this for us |
---|
7 | dh_lintian -phvirt-devconfig |
---|
8 | install -m 0644 -D dev/k5login $(DEB_DESTDIR)/root/.k5login |
---|
9 | |
---|
10 | binary-install/hvirt-prodconfig:: |
---|
11 | # Versions of CDBS newer than ours do this for us |
---|
12 | dh_lintian -phvirt-prodconfig |
---|
13 | install -m 0644 -D prod/k5login $(DEB_DESTDIR)/root/.k5login |
---|
Note: See
TracBrowser
for help on using the repository browser.