Ignore:
Timestamp:
Sep 28, 2008, 6:25:51 PM (15 years ago)
Author:
price
Message:

allow linux-xen as dependency for sipb-xen-dom0

This is the ubuntu xen metapackage's name.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/packages/sipb-xen-dom0/debian/control

    r213 r934  
    88Package: sipb-xen-dom0
    99Architecture: all
    10 Depends: ${misc:Depends}, emacs, nullmailer, dsniff, xen-hypervisor, xen-utils, lvm2, grub, linux-image-xen-amd64
     10Depends: ${misc:Depends}, emacs, nullmailer, dsniff,
     11  xen-hypervisor, xen-utils, linux-image-xen-amd64|linux-xen, lvm2, grub
    1112Description: SIPB Xen domain 0 configuration
    1213 This package includes the dependencies and configuration for
Note: See TracChangeset for help on using the changeset viewer.