Last change
on this file since 2813 was
1761,
checked in by broder, 16 years ago
|
Initial checkin of xvm-munin-config package
|
-
Property svn:executable set to
*
|
File size:
763 bytes
|
Rev | Line | |
---|
[1761] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
| 3 | DEB_DIVERT_EXTENSION = .xvm |
---|
| 4 | |
---|
| 5 | DEB_DIVERT_FILES_xvm-munin-host-config += \ |
---|
| 6 | /etc/munin/munin-node.conf.xvm |
---|
| 7 | DEB_DIVERT_FILES_xvm-munin-master-config += \ |
---|
| 8 | /etc/munin/munin-node.conf.xvm |
---|
| 9 | DEB_DIVERT_FILES_xvm-munin-remote-config += \ |
---|
| 10 | /etc/munin/munin-node.conf.xvm |
---|
| 11 | DEB_DIVERT_FILES_xvm-munin-console-config += \ |
---|
| 12 | /etc/munin/munin-node.conf.xvm |
---|
| 13 | |
---|
| 14 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
| 15 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
| 16 | |
---|
| 17 | common-build-indep:: debian/munin-node.conf.xvm.mako |
---|
| 18 | |
---|
| 19 | binary-post-install/%:: |
---|
| 20 | mkdir -p $(DEB_DESTDIR)/etc/munin |
---|
| 21 | touch $(DEB_DESTDIR)/etc/munin/munin-node.conf.xvm |
---|
| 22 | |
---|
| 23 | debian/munin-node.conf.xvm.mako: $(call debian_check_files,/etc/munin/munin-node.conf) |
---|
| 24 | debian/transform_munin-node.conf.xvm.mako < $< > $@ |
---|
Note: See
TracBrowser
for help on using the repository browser.