Last change
on this file since 2440 was
1980,
checked in by broder, 16 years ago
|
Configure multipath.
|
-
Property svn:executable set to
*
|
File size:
602 bytes
|
Rev | Line | |
---|
[1496] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
| 3 | DEB_DIVERT_EXTENSION = .xvm |
---|
| 4 | |
---|
| 5 | DEB_DIVERT_FILES_xvm-iscsi-config += \ |
---|
[1980] | 6 | /etc/iscsi/iscsid.conf.xvm \ |
---|
| 7 | /etc/multipath.conf.xvm |
---|
[1496] | 8 | |
---|
[1510] | 9 | DEB_DH_INSTALLINIT_ARGS += --no-start |
---|
[1496] | 10 | DEB_UPDATE_RCD_PARAMS_xvm-iscsi-config += defaults 20 80 |
---|
| 11 | |
---|
| 12 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
| 13 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
| 14 | |
---|
| 15 | common-build-indep:: debian/iscsid.conf.xvm.mako |
---|
| 16 | |
---|
[1510] | 17 | binary-post-install/xvm-iscsi-config:: |
---|
| 18 | touch $(DEB_DESTDIR)/etc/iscsi/iscsid.conf.xvm |
---|
| 19 | |
---|
[1496] | 20 | debian/iscsid.conf.xvm.mako: $(call debian_check_files,/etc/iscsi/iscsid.conf) |
---|
| 21 | debian/transform_iscsid.conf.xvm.mako < $< > $@ |
---|
Note: See
TracBrowser
for help on using the repository browser.