Last change
on this file since 1673 was
1510,
checked in by broder, 16 years ago
|
Fix the installation of xvm-iscsi-config
|
-
Property svn:executable set to
*
|
File size:
575 bytes
|
Rev | Line | |
---|
[1496] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
| 3 | DEB_DIVERT_EXTENSION = .xvm |
---|
| 4 | |
---|
| 5 | DEB_DIVERT_FILES_xvm-iscsi-config += \ |
---|
| 6 | /etc/iscsi/iscsid.conf.xvm |
---|
| 7 | |
---|
[1510] | 8 | DEB_DH_INSTALLINIT_ARGS += --no-start |
---|
[1496] | 9 | DEB_UPDATE_RCD_PARAMS_xvm-iscsi-config += defaults 20 80 |
---|
| 10 | |
---|
| 11 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
| 12 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
| 13 | |
---|
| 14 | common-build-indep:: debian/iscsid.conf.xvm.mako |
---|
| 15 | |
---|
[1510] | 16 | binary-post-install/xvm-iscsi-config:: |
---|
| 17 | touch $(DEB_DESTDIR)/etc/iscsi/iscsid.conf.xvm |
---|
| 18 | |
---|
[1496] | 19 | debian/iscsid.conf.xvm.mako: $(call debian_check_files,/etc/iscsi/iscsid.conf) |
---|
| 20 | debian/transform_iscsid.conf.xvm.mako < $< > $@ |
---|
Note: See
TracBrowser
for help on using the repository browser.