source:
trunk/packages/xen-3.1/xen-3.1/debian/xen-utils-3.1.0-1.postinst
@
34
Last change on this file since 34 was 34, checked in by hartmans, 18 years ago | |
---|---|
File size: 319 bytes |
Line | |
---|---|
1 | #!/bin/sh |
2 | |
3 | set -e |
4 | |
5 | case "$1" in |
6 | configure) |
7 | update-alternatives --install /usr/lib/xen-default xen-default /usr/lib/xen-3.1.0-1 1 || true |
8 | ;; |
9 | |
10 | abort-upgrade|abort-remove|abort-deconfigure) |
11 | ;; |
12 | |
13 | *) |
14 | echo "postinst called with unknown argument \`$1'" >&2 |
15 | exit 1 |
16 | ;; |
17 | esac |
18 | |
19 | #DEBHELPER# |
20 | |
21 | exit 0 |
Note: See TracBrowser
for help on using the repository browser.