source:
trunk/packages/xen-3.1/xen-3.1/debian/xen-hypervisor-3.1.0-1-amd64.postinst
@
34
Last change on this file since 34 was 34, checked in by hartmans, 18 years ago | |
---|---|
File size: 332 bytes |
Line | |
---|---|
1 | #!/bin/bash |
2 | |
3 | set -e |
4 | |
5 | case "$1" in |
6 | configure) |
7 | if command -v update-grub > /dev/null && [ -d /boot/grub ]; then |
8 | update-grub || : |
9 | fi |
10 | ;; |
11 | |
12 | abort-upgrade|abort-remove|abort-deconfigure) |
13 | ;; |
14 | |
15 | *) |
16 | echo "postinst called with unknown argument \`$1'" >&2 |
17 | exit 1 |
18 | ;; |
19 | esac |
20 | |
21 | #DEBHELPER# |
22 | |
23 | exit 0 |
Note: See TracBrowser
for help on using the repository browser.