Last change
on this file since 1069 was
1062,
checked in by broder, 16 years ago
|
Update config files to work with Hardy
Switch them to use DEB_TRANSFORM_FILES in the process
|
-
Property svn:executable set to
*
|
File size:
621 bytes
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .sipb-xen |
---|
4 | DEB_TRANSFORM_FILES_sipb-xen-console += \ |
---|
5 | /etc/init.d/bootmisc.sh.sipb-xen \ |
---|
6 | /etc/nsswitch.conf.sipb-xen \ |
---|
7 | /etc/nscd.conf.sipb-xen \ |
---|
8 | /etc/pam.d/sshd.sipb-xen \ |
---|
9 | /etc/ssh/sshd_config.debathena.sipb-xen |
---|
10 | |
---|
11 | ifneq ($(wildcard /usr/share/base-files/nsswitch.conf),) |
---|
12 | DEB_CHECK_FILES_SOURCE_/etc/nsswitch.conf.sipb-xen = \ |
---|
13 | /usr/share/base-files/nsswitch.conf |
---|
14 | endif |
---|
15 | |
---|
16 | DEB_DIVERT_FILES_sipb-xen-console += \ |
---|
17 | /etc/conserver/conserver.cf.sipb-xen \ |
---|
18 | /etc/motd.sipb-xen |
---|
19 | |
---|
20 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
21 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.