Last change
on this file since 2440 was
1750,
checked in by broder, 16 years ago
|
Pin libxen3 on the hosts until we're ready to upgrade to Xen 3.3
|
-
Property svn:executable set to
*
-
Property svn:mime-type set to
text/script
|
File size:
534 bytes
|
Rev | Line | |
---|
[59] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
[1260] | 3 | DEB_DIVERT_EXTENSION = .invirt |
---|
| 4 | |
---|
| 5 | DEB_DIVERT_FILES_invirt-xen-config += \ |
---|
[1261] | 6 | /etc/xen/qemu-ifup.invirt \ |
---|
[1750] | 7 | /etc/xen/xend-config.sxp.invirt \ |
---|
| 8 | /etc/apt/preferences.invirt |
---|
[1260] | 9 | |
---|
[59] | 10 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
[1261] | 11 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
| 12 | |
---|
| 13 | common-build-indep:: debian/xend-config.sxp.invirt.mako |
---|
| 14 | |
---|
| 15 | debian/xend-config.sxp.invirt.mako: $(call debian_check_files,/etc/xen/xend-config.sxp) |
---|
| 16 | debian/transform_xend-config.sxp.invirt.mako < $< > $@ |
---|
| 17 | |
---|
| 18 | clean:: |
---|
| 19 | rm -f debian/xend-config.sxp.invirt.mako |
---|
Note: See
TracBrowser
for help on using the repository browser.