Last change
on this file since 1314 was
1261,
checked in by broder, 16 years ago
|
Generate and install /etc/xen/xend-config.sxp in invirt-xen-config
|
-
Property svn:executable set to
*
-
Property svn:mime-type set to
text/script
|
File size:
503 bytes
|
Rev | Line | |
---|
[59] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
[1260] | 3 | DEB_DIVERT_EXTENSION = .invirt |
---|
| 4 | |
---|
| 5 | DEB_DIVERT_FILES_invirt-xen-config += \ |
---|
[1261] | 6 | /etc/xen/qemu-ifup.invirt \ |
---|
| 7 | /etc/xen/xend-config.sxp.invirt |
---|
[1260] | 8 | |
---|
[59] | 9 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
[1261] | 10 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
| 11 | |
---|
| 12 | common-build-indep:: debian/xend-config.sxp.invirt.mako |
---|
| 13 | |
---|
| 14 | debian/xend-config.sxp.invirt.mako: $(call debian_check_files,/etc/xen/xend-config.sxp) |
---|
| 15 | debian/transform_xend-config.sxp.invirt.mako < $< > $@ |
---|
| 16 | |
---|
| 17 | clean:: |
---|
| 18 | rm -f debian/xend-config.sxp.invirt.mako |
---|
Note: See
TracBrowser
for help on using the repository browser.