Last change
on this file since 2744 was
1588,
checked in by broder, 16 years ago
|
Don't alter the original VNC JAR - make a copy instead
|
-
Property svn:executable set to
*
|
File size:
425 bytes
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
4 | include /usr/share/cdbs/1/rules/patchsys-quilt.mk |
---|
5 | include /usr/share/cdbs/1/class/makefile.mk |
---|
6 | |
---|
7 | INVIRT_VNC_CLIENT_PREFIX = $(DEB_DESTDIR)/usr/share/invirt-vnc-client |
---|
8 | DEB_MAKE_INSTALL_TARGET = install INSTALL_DIR=$(INVIRT_VNC_CLIENT_PREFIX) |
---|
9 | |
---|
10 | install/invirt-vnc-client:: |
---|
11 | cp $(INVIRT_VNC_CLIENT_PREFIX)/VncViewer.jar $(INVIRT_VNC_CLIENT_PREFIX)/VncViewer.src.jar |
---|
Note: See
TracBrowser
for help on using the repository browser.