Last change
on this file since 2870 was
2856,
checked in by broder, 15 years ago
|
Use invirt-ssh-config in invirt-console instead of
debathena-ssh-server-config.
|
-
Property svn:executable set to
*
|
File size:
880 bytes
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .invirt |
---|
4 | DEB_TRANSFORM_FILES_invirt-console-server += \ |
---|
5 | /etc/init.d/bootmisc.sh.invirt \ |
---|
6 | /etc/nsswitch.conf.invirt \ |
---|
7 | /etc/nscd.conf.invirt \ |
---|
8 | /etc/pam.d/sshd.invirt \ |
---|
9 | /etc/ssh/sshd_config.invirt.invirt |
---|
10 | |
---|
11 | DEB_UNDIVERT_FILES_invirt-console-server += \ |
---|
12 | /etc/ssh/sshd_config.debathena.invirt |
---|
13 | |
---|
14 | EB_UNDIVERT_VERSION_/etc/ssh/sshd_config.debathena.invirt = 0.2.12~ |
---|
15 | |
---|
16 | ifneq ($(wildcard /usr/share/base-files/nsswitch.conf),) |
---|
17 | DEB_CHECK_FILES_SOURCE_/etc/nsswitch.conf.invirt = \ |
---|
18 | /usr/share/base-files/nsswitch.conf |
---|
19 | endif |
---|
20 | |
---|
21 | DEB_DIVERT_FILES_invirt-console-server += \ |
---|
22 | /etc/conserver/conserver.cf.invirt \ |
---|
23 | /etc/motd.invirt |
---|
24 | DEB_DIVERT_FILES_invirt-console-host += \ |
---|
25 | /etc/conserver/conserver.cf.invirt \ |
---|
26 | /etc/conserver/server.conf.invirt |
---|
27 | |
---|
28 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
29 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.