Last change
on this file since 2950 was
2873,
checked in by broder, 15 years ago
|
Fix a typo in invirt-console.
|
-
Property svn:executable set to
*
|
File size:
881 bytes
|
Rev | Line | |
---|
[335] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
[1200] | 3 | DEB_DIVERT_EXTENSION = .invirt |
---|
| 4 | DEB_TRANSFORM_FILES_invirt-console-server += \ |
---|
| 5 | /etc/init.d/bootmisc.sh.invirt \ |
---|
| 6 | /etc/nsswitch.conf.invirt \ |
---|
| 7 | /etc/nscd.conf.invirt \ |
---|
| 8 | /etc/pam.d/sshd.invirt \ |
---|
[2856] | 9 | /etc/ssh/sshd_config.invirt.invirt |
---|
| 10 | |
---|
| 11 | DEB_UNDIVERT_FILES_invirt-console-server += \ |
---|
[1200] | 12 | /etc/ssh/sshd_config.debathena.invirt |
---|
[1062] | 13 | |
---|
[2873] | 14 | DEB_UNDIVERT_VERSION_/etc/ssh/sshd_config.debathena.invirt = 0.2.12~ |
---|
[2856] | 15 | |
---|
[1062] | 16 | ifneq ($(wildcard /usr/share/base-files/nsswitch.conf),) |
---|
[1200] | 17 | DEB_CHECK_FILES_SOURCE_/etc/nsswitch.conf.invirt = \ |
---|
[1062] | 18 | /usr/share/base-files/nsswitch.conf |
---|
| 19 | endif |
---|
| 20 | |
---|
[1200] | 21 | DEB_DIVERT_FILES_invirt-console-server += \ |
---|
| 22 | /etc/conserver/conserver.cf.invirt \ |
---|
| 23 | /etc/motd.invirt |
---|
[1815] | 24 | DEB_DIVERT_FILES_invirt-console-host += \ |
---|
| 25 | /etc/conserver/conserver.cf.invirt \ |
---|
| 26 | /etc/conserver/server.conf.invirt |
---|
[335] | 27 | |
---|
| 28 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
[683] | 29 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.