source: trunk/packages/invirt-autoinstaller/debian/invirt-autoinstaller-guest.postinst @ 2167

Last change on this file since 2167 was 2167, checked in by price, 15 years ago

unset root password in -autoinstaller-guest

File size: 171 bytes
Line 
1#!/bin/sh
2
3case "$1" in
4  configure)
5    passwd root -d
6    ;;
7  *)
8    echo "postinst called with unknown argument \`$1'" >&2
9    exit 1
10    ;;
11esac
12
13#DEBHELPER#
14
15exit 0
Note: See TracBrowser for help on using the repository browser.