Last change
on this file since 2946 was
2908,
checked in by gdb, 15 years ago
|
Now k5login installs
|
-
Property svn:executable set to
*
|
File size:
499 bytes
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
4 | |
---|
5 | binary-install/hvirt-devconfig:: |
---|
6 | # Versions of CDBS newer than ours do this for us |
---|
7 | dh_lintian -phvirt-devconfig |
---|
8 | echo $(DEB_DESTDIR) |
---|
9 | install -m 0644 -D dev/k5login $(CURDIR)/debian/hvirt-devconfig/root/.k5login |
---|
10 | |
---|
11 | binary-install/hvirt-prodconfig:: |
---|
12 | # Versions of CDBS newer than ours do this for us |
---|
13 | dh_lintian -phvirt-prodconfig |
---|
14 | echo $(DEB_DESTDIR) |
---|
15 | install -m 0644 -D prod/k5login $(CURDIR)/debian/hvirt-prodconfig/root/.k5login |
---|
Note: See
TracBrowser
for help on using the repository browser.