source: package_tags/pyyaml/3.05-2~invirt1/debian/changelog @ 2496

Last change on this file since 2496 was 958, checked in by price, 16 years ago

pyyaml Build-Depends on python-all-dbg

File size: 2.1 KB
Line 
1pyyaml (3.05-2~invirt1) unstable; urgency=low
2
3  * Build-Depends on python-all-dbg
4
5 -- Greg Price <price@mit.edu>  Tue, 30 Sep 2008 23:56:28 -0400
6
7pyyaml (3.05-2~andersk1) unstable; urgency=low
8
9  * Backport to Etch.
10
11 -- Anders Kaseorg <andersk@mit.edu>  Thu, 31 Jul 2008 17:32:58 -0400
12
13pyyaml (3.05-2) unstable; urgency=low
14
15  [ Piotr Ożarowski ]
16  * Vcs-Browser and Homepage fields added
17  * XS-Vcs-Svn field renamed to Vcs-Svn
18  * DM-Upload-Allowed set to "yes"
19
20  [ Sandro Tosi ]
21  * debian/control
22    - uniforming Vcs-Browser field
23
24  [ Scott Kitterman ]
25  * Build with lib-yaml now that it is in the archive (Closes: #435410)
26    - Add build-dep on libyaml-dev and python-pyrex
27    - Add depends for ${shlibs:Depends} (Package falls back to pure Python
28      if libyaml is not present, but it's not worth splitting a small package)
29    - Install with setup_with_libyaml.py for all Python versions
30    - Switch from arch all to arch any
31  * Add debug package
32    - Add python-all-dbg to build-dep
33    - Add python-yaml-dbg to debian/control
34    - Update debian/rules
35  * Switch from python-support to python-central
36    - Update depends
37    - Remove pyversions
38    - Add XS/XB-python-versions to debian/control
39    - Update debian/rules
40  * Update package description
41  * Update standards version to 3.8.0.1
42
43 -- Scott Kitterman <scott@kitterman.com>  Tue, 24 Jun 2008 21:32:45 -0400
44
45pyyaml (3.05-1) unstable; urgency=low
46
47  [ Scott Kitterman ]
48  * New upstream version
49  * Removed obsolete patch and debian/patches
50  * debian/control:
51     - Added XS-Vcs-Svn field
52     - Remove build-dep on pacht-utils
53  * debian/rules:
54     - Comment out simple-patchsys
55
56  [ Piotr Ożarowski ]
57  * Added debian/watch file
58
59 -- Scott Kitterman <scott@kitterman.com>  Sun, 13 May 2007 22:38:17 -0400
60
61pyyaml (3.04-1) unstable; urgency=low
62
63  * Initial Debian package (Closes: #413720)
64  * Include upstream recommended patches from the development tree:
65    - fix loading an empty stream: changeset 233
66    - fix the !timestamp constructor: changeset 234
67    - fix an obscure issue with yaml_path_resolver: changeset 246
68
69 -- Scott Kitterman <scott@kitterman.com>  Wed,  4 Apr 2007 15:50:36 -0400
70
Note: See TracBrowser for help on using the repository browser.