Last change
on this file since 2936 was
2865,
checked in by gdb, 15 years ago
|
Removed SSH stuff from hvirt branch of invirt-base
|
-
Property svn:executable set to
*
-
Property svn:mime-type set to
text/script
|
File size:
829 bytes
|
Rev | Line | |
---|
[48] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
[1206] | 3 | DEB_PYTHON_SYSTEM=pysupport |
---|
[2776] | 4 | DEB_DIVERT_EXTENSION = .invirt |
---|
| 5 | # Stolen from Debathena |
---|
| 6 | DEB_CHECK_FILES_SOURCE_/etc/krb5.conf.invirt = \ |
---|
| 7 | /usr/share/kerberos-configs/krb5.conf.template |
---|
[2840] | 8 | DEB_DIVERT_FILES_invirt-base += \ |
---|
[2776] | 9 | /etc/krb5.conf.invirt |
---|
[1206] | 10 | |
---|
[2840] | 11 | DEB_DH_INSTALLINIT_ARGS += --no-start |
---|
| 12 | DEB_UPDATE_RCD_PARAMS_invirt-base += defaults 20 80 |
---|
| 13 | |
---|
[725] | 14 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
[1206] | 15 | include /usr/share/cdbs/1/class/python-distutils.mk |
---|
[2776] | 16 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
[49] | 17 | |
---|
[1330] | 18 | binary-fixup/invirt-base:: |
---|
[1218] | 19 | mv $(DEB_DESTDIR)usr/bin/invirt-reload $(DEB_DESTDIR)usr/sbin/invirt-reload |
---|
| 20 | |
---|
[2865] | 21 | common-build-indep:: debian/krb5.conf.invirt.mako |
---|
[2787] | 22 | |
---|
[2840] | 23 | debian/krb5.conf.invirt.mako: $(call debian_check_files,/etc/krb5.conf) |
---|
| 24 | debian/transform_krb5.conf.invirt.mako < $< > $@ |
---|
| 25 | |
---|
[1206] | 26 | clean:: |
---|
[1218] | 27 | rm -rf python/invirt.egg-info |
---|
Note: See
TracBrowser
for help on using the repository browser.