source: trunk/packages/xvm-prodconfig/debian/xvm-prodconfig.postinst @ 1794

Last change on this file since 1794 was 1794, checked in by broder, 15 years ago

Don't use an explicit path in the postinst

  • Property svn:executable set to *
File size: 967 bytes
Line 
1#!/bin/sh
2# postinst script
3#
4# see: dh_installdeb(1)
5
6set -e
7set -x
8
9# summary of how this script can be called:
10#        * <postinst> `configure' <most-recently-configured-version>
11#        * <old-postinst> `abort-upgrade' <new version>
12#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
13#          <new-version>
14#        * <postinst> `abort-remove'
15#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
16#          <failed-install-package> <version> `removing'
17#          <conflicting-package> <version>
18# for details, see http://www.debian.org/doc/debian-policy/ or
19# the debian-policy package
20
21
22case "$1" in
23    configure)
24        invirt-reload
25    ;;
26
27    abort-upgrade|abort-remove|abort-deconfigure)
28    ;;
29
30    *)
31        echo "postinst called with unknown argument \`$1'" >&2
32        exit 1
33    ;;
34esac
35
36# dh_installdeb will replace this with shell code automatically
37# generated by other debhelper scripts.
38
39#DEBHELPER#
40
41exit 0
Note: See TracBrowser for help on using the repository browser.