source: trunk/packages/xvm-mail-config/debian/xvm-mail-config.postinst @ 1553

Last change on this file since 1553 was 1553, checked in by broder, 15 years ago

Restart postfix after configuring it

  • Property svn:executable set to *
File size: 1016 bytes
Line 
1#!/bin/sh
2# postinst script for #PACKAGE#
3#
4# see: dh_installdeb(1)
5
6set -e
7
8# dh_installdeb will replace this with shell code automatically
9# generated by other debhelper scripts.
10
11#DEBHELPER#
12
13# summary of how this script can be called:
14#        * <postinst> `configure' <most-recently-configured-version>
15#        * <old-postinst> `abort-upgrade' <new version>
16#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
17#          <new-version>
18#        * <postinst> `abort-remove'
19#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
20#          <failed-install-package> <version> `removing'
21#          <conflicting-package> <version>
22# for details, see http://www.debian.org/doc/debian-policy/ or
23# the debian-policy package
24
25
26case "$1" in
27    configure)
28        newaliases
29        invoke-rc.d postfix restart
30    ;;
31
32    abort-upgrade|abort-remove|abort-deconfigure)
33    ;;
34
35    *)
36        echo "postinst called with unknown argument \`$1'" >&2
37        exit 1
38    ;;
39esac
40
41exit 0
42
43
Note: See TracBrowser for help on using the repository browser.