source: trunk/packages/invirt-svn-server/debian/invirt-svn-server.postinst @ 1475

Last change on this file since 1475 was 1475, checked in by quentin, 16 years ago

Initial checkin of a GSSAPI subversion server package

File size: 302 bytes
Line 
1#!/bin/sh
2set -e
3
4#DEBHELPER#
5
6case "$1" in
7    configure)
8        if [ -z "$2" ]; then
9            adduser --system invirt-svn
10        fi
11    ;;
12
13    abort-upgrade|abort-remove|abort-deconfigure)
14    ;;
15
16    *)
17        echo "postinst called with unknown argument \`$1'" >&2
18        exit 1
19    ;;
20esac
Note: See TracBrowser for help on using the repository browser.